CCNA 2 v5 RSE Chapter 4 Exam Answers 2014

 

CCNA 2 v5 RSE Chapter 3 Exam Answers 2014

CCNA2 Chapter 2 Practice Skills

Videos:

https://www.youtube.com/watch?v=cm72DQ8-ISo&list=PLVIfMaOMGBR-5F34TMl6zzyxXfCHUUd79&index=1&ab_channel=CCNA6RS

------Type A------

Cent-SW config:
ena
conf t
hostname Cent-SW
interface vlan 1
ip adress 10.10.10.100 255.255.255.0
no shutdown
exit
banner motd # Welcome to Cent-SW #
line console 0
password class
login
exit
enable secret class
service password-encryption
interface fastEthernet 0/1
no shutdown
exit
ip domain-name cisco.com
crypto key generation
1024
ip ssh version 2
username admin secret ccna
line vty 0 14
transport input ssh
login local
exit
default-getaway 10.10.10.1
interface fastethernet 0/2-24
switchport mode acces
exit
interface gigabitethernet 0/2
switchport mode acces
exit
interface fastethernet 0/1
switchport mode acces
switchport port-security maximum 2
switchport port-security mac-address sticky

------Type B------

SW-1 config:
ena
conf t
hostname SW-1
interface vlan 1
ip adress 10.10.10.100 255.255.255.0
no shutdown
exit
banner motd # Welcome to SW-1 #
line console 0
password class
login
exit
enable secret class
service password-encryption
interface fastEthernet 0/1
no shutdown
exit
ip domain-name cisco.com
crypto key generation
1024
ip ssh version 2
username admin secret ccna
line vty 0 14
transport input ssh
login local
exit
default-getaway 10.10.10.1
interface fastethernet 0/2-24
switchport mode acces
exit
interface gigabitethernet 0/2
switchport mode acces
exit
interface fastethernet 0/1
switchport mode acces
switchport port-security maximum 2
switchport port-security mac-address sticky

------Type C------

SW-A config:
ena
conf t
hostname SW-A
interface vlan 1
ip adress 192.168.1.200 255.255.255.0
no shutdown
exit
banner motd # Welcome to SW-A #
line console 0
password class
login
exit
enable secret class
service password-encryption
interface fastEthernet 0/1
no shutdown
exit
ip domain-name cisco.com
crypto key generation
1024
ip ssh version 2
username admin secret ccna
line vty 0 14
transport input ssh
login local
exit
default-getaway 10.10.10.1
interface fastethernet 0/2-24
switchport mode acces
exit
interface gigabitethernet 0/2
switchport mode acces
exit
interface fastethernet 0/1
switchport mode acces
switchport port-security maximum 2
switchport port-security mac-address sticky